Odos down due to AWS us-west-2 incident
Resolved
Sep 18 at 03:06pm PDT
Most issues with AWS have been resolved. Odos has mostly recovered and all chains are able to be swapped with now.
Affected services
Updated
Sep 18 at 02:20pm PDT
AWS is still having issues related to the us-west-2 region. Consequently, some chains are cycling between working and not working.
Affected services
Updated
Sep 18 at 01:37pm PDT
Some chains' backend services have returned to operational status. This status may change in the future.
Chains currently operational have been marked as resolved in this update.
Affected services
Updated
Sep 18 at 01:25pm PDT
Our service is severely affected by the ongoing AWS us-west-2 incident. We are patiently awaiting a resolution from AWS.
Affected services
Updated
Sep 18 at 12:30pm PDT
We are continuing to investigate the issue, but we believe it stems from a service outage with AWS. We'll continue to monitor and provide updates.
Affected services
Created
Sep 18 at 11:45am PDT
A core piece of our infrastructure has failed. We are currently investigating the issue.
Affected services